ports/databases/Makefile

259 lines
7.7 KiB
Makefile

SUBDIR =
SUBDIR += architect
SUBDIR += barman
SUBDIR += bbolt
SUBDIR += citus
SUBDIR += db
SUBDIR += evolution-data-server
SUBDIR += freetds
SUBDIR += galera
SUBDIR += gdbm
SUBDIR += influxdb
SUBDIR += influx-cli
SUBDIR += iodbc
SUBDIR += jxplorer
SUBDIR += kdb
SUBDIR += kexi
SUBDIR += ksql
SUBDIR += kyotocabinet
SUBDIR += lbdb
SUBDIR += leveldb
SUBDIR += libdbi
SUBDIR += libdbi-drivers
SUBDIR += libhiredis
SUBDIR += libpqxx
SUBDIR += libzdb
SUBDIR += liquibase
SUBDIR += lmdb
SUBDIR += lmdbxx
SUBDIR += luadbi
SUBDIR += luadbi,lua52
SUBDIR += luadbi,lua53
SUBDIR += luadbi,lua54
SUBDIR += lualdap
SUBDIR += luasqlite3
SUBDIR += mariadb
SUBDIR += mdbtools
SUBDIR += mongo-tools
SUBDIR += mongodb
SUBDIR += mydumper
SUBDIR += mysql-utilities
SUBDIR += mysql-zrm
SUBDIR += mysql2pgsql
SUBDIR += openldap
SUBDIR += openldap,aci
SUBDIR += openldap,aci,gssapi
SUBDIR += openldap,gssapi
SUBDIR += p5-AnyEvent-CouchDB
SUBDIR += p5-AsciiDB-TagFile
SUBDIR += p5-BerkeleyDB
SUBDIR += p5-CDB_File
SUBDIR += p5-CGI-Application-Plugin-DBH
SUBDIR += p5-Catalyst-Controller-Rose
SUBDIR += p5-Catalyst-Model-CDBI
SUBDIR += p5-Catalyst-Model-DBI
SUBDIR += p5-Catalyst-Model-DBIC-Schema
SUBDIR += p5-Catalyst-Model-DBIDM
SUBDIR += p5-Catalyst-Model-RDBO
SUBDIR += p5-Class-DBI
SUBDIR += p5-Class-DBI-AbstractSearch
SUBDIR += p5-Class-DBI-AsForm
SUBDIR += p5-Class-DBI-FromCGI
SUBDIR += p5-Class-DBI-FromForm
SUBDIR += p5-Class-DBI-Loader
SUBDIR += p5-Class-DBI-Loader-Relationship
SUBDIR += p5-Class-DBI-Pager
SUBDIR += p5-Class-DBI-Plugin-RetrieveAll
SUBDIR += p5-Class-DBI-Plugin-Type
SUBDIR += p5-Class-DBI-SQLite
SUBDIR += p5-Class-DBI-mysql
SUBDIR += p5-CouchDB-View
SUBDIR += p5-DBD-CSV
SUBDIR += p5-DBD-Chart
SUBDIR += p5-DBD-LDAP
SUBDIR += p5-DBD-MariaDB
SUBDIR += p5-DBD-Mock
SUBDIR += p5-DBD-Pg
SUBDIR += p5-DBD-SQLite
SUBDIR += p5-DBD-SQLite2
SUBDIR += p5-DBD-Sybase
SUBDIR += p5-DBD-XBase
SUBDIR += p5-DBD-mysql
SUBDIR += p5-DBD-mysqlPP
SUBDIR += p5-DBI
SUBDIR += p5-DBI-Shell
SUBDIR += p5-DBICx-Sugar
SUBDIR += p5-DBICx-TestDatabase
SUBDIR += p5-DBIx-Class
SUBDIR += p5-DBIx-Class-Cursor-Cached
SUBDIR += p5-DBIx-Class-DynamicDefault
SUBDIR += p5-DBIx-Class-HTMLWidget
SUBDIR += p5-DBIx-Class-IntrospectableM2M
SUBDIR += p5-DBIx-Class-Schema-Loader
SUBDIR += p5-DBIx-Class-TimeStamp
SUBDIR += p5-DBIx-Class-UUIDColumns
SUBDIR += p5-DBIx-Class-Validation
SUBDIR += p5-DBIx-Connector
SUBDIR += p5-DBIx-ContextualFetch
SUBDIR += p5-DBIx-DBSchema
SUBDIR += p5-DBIx-DWIW
SUBDIR += p5-DBIx-DataModel
SUBDIR += p5-DBIx-Migration
SUBDIR += p5-DBIx-SearchBuilder
SUBDIR += p5-DBIx-Simple
SUBDIR += p5-DBIx-XHTML_Table
SUBDIR += p5-DBM-Deep
SUBDIR += p5-Data-Page
SUBDIR += p5-Data-Pageset
SUBDIR += p5-Data-RandomPerson
SUBDIR += p5-GDBM_File
SUBDIR += p5-Ima-DBI
SUBDIR += p5-Jifty-DBI
SUBDIR += p5-Mojo-Pg
SUBDIR += p5-Mojo-SQLite
SUBDIR += p5-Net-Prometheus
SUBDIR += p5-Redis
SUBDIR += p5-Rose-DB
SUBDIR += p5-Rose-DB-Object
SUBDIR += p5-Rose-DateTime
SUBDIR += p5-Rose-Object
SUBDIR += p5-SQL-Abstract
SUBDIR += p5-SQL-Abstract-Classic
SUBDIR += p5-SQL-Abstract-Limit
SUBDIR += p5-SQL-Abstract-More
SUBDIR += p5-SQL-Abstract-Pg
SUBDIR += p5-SQL-ReservedWords
SUBDIR += p5-SQL-Statement
SUBDIR += p5-SQL-Translator
SUBDIR += p5-Sort-SQL
SUBDIR += p5-TAP-Parser-SourceHandler-pgTAP
SUBDIR += p5-Tangram
SUBDIR += p5-Tie-DBI
SUBDIR += p5-ldap
SUBDIR += p5-pgsql
SUBDIR += patroni
SUBDIR += pecl-redis,php74
SUBDIR += pecl-redis,php80
SUBDIR += pecl-redis,php81
SUBDIR += pecl-redis,php82
SUBDIR += pecl-redis,php83
SUBDIR += percona-toolkit
SUBDIR += pg-toolbox
SUBDIR += pg_sqlite_fdw
SUBDIR += pg_stats_reporter
SUBDIR += pg_statsinfo
SUBDIR += pgbackrest
SUBDIR += pgbadger
SUBDIR += pgbouncer
SUBDIR += pgcluu
SUBDIR += pgfouine
SUBDIR += pgmodeler
SUBDIR += pgpool
SUBDIR += pgtap
SUBDIR += pgtcl
SUBDIR += pkglocatedb
SUBDIR += ports-readmes
SUBDIR += ports-readmes-dancer
SUBDIR += postgresql
SUBDIR += postgresql-ip4r
SUBDIR += postgresql-odbc
SUBDIR += postgresql-pllua
SUBDIR += postgresql-plr
SUBDIR += postgresql-previous
SUBDIR += postgresql_autodoc
SUBDIR += pspg
SUBDIR += puppetdb
SUBDIR += py-alembic,python3
SUBDIR += py-apsw,python3
SUBDIR += py-bsddb3,python3
SUBDIR += py-carbon,python3
SUBDIR += py-flask-sqlalchemy,python3
SUBDIR += py-influxdb,python3
SUBDIR += py-influxdb_client,python3
SUBDIR += py-ldap,python3
SUBDIR += py-ldap0,python3
SUBDIR += py-ldap3,python3
SUBDIR += py-lmdb,python3
SUBDIR += py-minidb,python3
SUBDIR += py-mongo,python3
SUBDIR += py-mysqlclient,python3
SUBDIR += py-odbc,python3
SUBDIR += py-peewee,python3
SUBDIR += py-pg_activity # standalone tool, uses python3
SUBDIR += py-pickleshare,python3
SUBDIR += py-psycopg2,python3
SUBDIR += py-puppetdb,python3
SUBDIR += py-pygresql,python3
SUBDIR += py-pymysql,python3
SUBDIR += py-redis,python3
SUBDIR += py-sql,python3
SUBDIR += py-sqlalchemy,python3
SUBDIR += py-sqlobject,python3
SUBDIR += py-sqlparse,python3
SUBDIR += py-whisper,python3
SUBDIR += qdbm
SUBDIR += recoll
SUBDIR += redis
SUBDIR += repmgr
SUBDIR += ruby-amalgalite,ruby31
SUBDIR += ruby-amalgalite,ruby32
SUBDIR += ruby-amalgalite,ruby33
SUBDIR += ruby-hiera-eyaml,ruby31
SUBDIR += ruby-hiera-eyaml,ruby32
SUBDIR += ruby-hiera-eyaml,ruby33
SUBDIR += ruby-hiera-eyaml-gpg,ruby31
SUBDIR += ruby-hiera-eyaml-gpg,ruby32
SUBDIR += ruby-hiera-eyaml-gpg,ruby33
SUBDIR += ruby-hiera-file,ruby31
SUBDIR += ruby-hiera-file,ruby32
SUBDIR += ruby-hiera-file,ruby33
SUBDIR += ruby-hiera3
SUBDIR += ruby-ldap,ruby31
SUBDIR += ruby-ldap,ruby32
SUBDIR += ruby-ldap,ruby33
SUBDIR += ruby-mysql2,ruby31
SUBDIR += ruby-mysql2,ruby32
SUBDIR += ruby-mysql2,ruby33
SUBDIR += ruby-pg,ruby31
SUBDIR += ruby-pg,ruby32
SUBDIR += ruby-pg,ruby33
SUBDIR += ruby-sequel
SUBDIR += ruby-sequel_pg,ruby31
SUBDIR += ruby-sequel_pg,ruby32
SUBDIR += ruby-sequel_pg,ruby33
SUBDIR += ruby-sqlite3,ruby31
SUBDIR += ruby-sqlite3,ruby32
SUBDIR += ruby-sqlite3,ruby33
SUBDIR += ruby-tiny_tds,ruby31
SUBDIR += ruby-tiny_tds,ruby32
SUBDIR += ruby-tiny_tds,ruby33
SUBDIR += ruby-trilogy,ruby31
SUBDIR += ruby-trilogy,ruby32
SUBDIR += ruby-trilogy,ruby33
SUBDIR += sharedance
SUBDIR += sqlbox
SUBDIR += sqlcipher
SUBDIR += sqlite
SUBDIR += sqlite3
SUBDIR += sqlite3-odbc
SUBDIR += sqlite3-tcl
SUBDIR += sqlitebrowser
SUBDIR += sqlports
SUBDIR += sqsh
SUBDIR += tdb
SUBDIR += tdbc
SUBDIR += tdbc-mysql
SUBDIR += tdbc-odbc
SUBDIR += tdbc-postgres
SUBDIR += tdbc-sqlite3
SUBDIR += timescaledb
SUBDIR += tinycdb
SUBDIR += tokyocabinet
SUBDIR += updatedb
SUBDIR += victoriametrics
SUBDIR += web2ldap
SUBDIR += xapian-bindings
SUBDIR += xapian-core
.include <bsd.port.subdir.mk>